Issue with Ably Queues in eu-west-1

Incident Report for Ably

Resolved

9th August 12:57 UTC
We have become aware of an issue with our Ably Reactor Queues in eu-west-1 and are investigating.

9th August 13:30 UTC
We have identified the issue and rectified it. The coordinator node for our eu-west-1 Reactor Queue cluster became unresponsive. This meant that the eu-west-1 endpoint - https://eu-west-1-a-queue.ably.io:15671 - was also unresponsive.

9th August 13:36 UTC
We are monitoring the cluster to ensure it is working as expected.

9th Aug 13:44 UTC
We can confirm that Ably Reactor Queues in eu-west-1 are now operational.
Posted Aug 09, 2024 - 13:44 UTC
This incident affected: Ably Reactor Queues (Reactor Queues - Europe (Ireland)).