Service is restored in us-east-1 and all services are operating normally.
Posted Jun 03, 2025 - 05:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 03, 2025 - 05:04 UTC
Monitoring
The us-east-1 region has been disabled, so realtime connections and API traffic should be handled without issue in other regions. Push delivery is also back to normal.
We are continuing to monitor.
Posted Jun 03, 2025 - 05:03 UTC
Update
We are continuing to investigate. We have also identified issues with push delivery in us-east-1 and are investigating.
Posted Jun 03, 2025 - 04:50 UTC
Investigating
We're experiencing an elevated level of errors in the us-east-1 region and are currently looking into the issue.
Posted Jun 03, 2025 - 04:25 UTC
This incident affected: Ably Push Notifications (Push Notifications - US East (North Virginia)) and Ably Pub/Sub Channels (US East (Northern Virginia)).