Elevated error rates for some applications in us-east-2

Incident Report for Ably

Resolved

Error rates have been back to normal since 0255 (UTC).
Posted Feb 17, 2025 - 03:11 UTC

Update

Error rates are back to normal. We are continuing to investigate what the issue was.
Posted Feb 17, 2025 - 03:04 UTC

Investigating

We're investigating elevated error rates for some applications in us-east-2. We will update with more information when we have it
Posted Feb 17, 2025 - 02:56 UTC
This incident affected: Ably Pub/Sub Channels (US East (Ohio)).