Elevated Realtime Publish Errors - eu-west-1

Incident Report for Ably

Resolved

We have identified the issue which relates to an internal error rate. While this was elevated, there was no impact to customers.
Posted Jul 18, 2025 - 15:40 UTC

Update

We are continuing to investigate an elevated level of realtime publish errors in eu-west-1 for a single customer. There is no wider impact.
Posted Jul 18, 2025 - 15:23 UTC

Update

We're experiencing an elevated level of realtime publish errors in eu-west-1 and are looking into the issue.
Posted Jul 18, 2025 - 14:58 UTC

Investigating

We're experiencing an elevated level of realtime publish errors in eu-west-1 and are currently looking into the issue.
Posted Jul 18, 2025 - 14:58 UTC
This incident affected: Ably Pub/Sub Channels (Europe (Ireland)).