Elevated channel attach failure rates in ap-southeast-2

Incident Report for Ably

Resolved

This incident has been resolved.
Posted Oct 21, 2024 - 14:08 UTC

Identified

At 13:47 UTC we observed elevated failure rates of channel attaches to some channels in the ap-southeast-2 (Sydney) region. We have identified what we believe to be the cause and rolled out a mitigation, which completed at 14:08. No other regions were affected.
Posted Oct 21, 2024 - 13:47 UTC
This incident affected: Ably Pub/Sub Channels (Asia Pacific (Sydney)).