Elevated rates of 502 responses
Incident Report for Ably
Resolved
This incident has now been resolved.
Posted Oct 08, 2024 - 16:32 UTC
Monitoring
We have identified and mitigated this issue and are now monitoring.
Posted Oct 08, 2024 - 15:54 UTC
Investigating
We have been alerted to an issue where our edge proxy (CloudFront) is responding to requests with 502 errors at an elevated (but still low) rate, and are investigating.
If you are experiencing any issues, please let us know at https://ably.com/support.
Posted Oct 08, 2024 - 15:10 UTC
This incident affected: Ably Global Service Availability.