Elevated Error Rate in ap-southeast-1

Incident Report for Ably

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 19:10 UTC

Investigating

We're experiencing an elevated level of errors in the ap-southeast-1 region and are currently looking into the issue.
Posted Aug 20, 2026 - 19:07 UTC
This incident affected: Ably Pub/Sub (Asia-Pacific (Singapore)).